SEOClerks

Current Bugs? CLEARED status? What's wrong?



Enter a reason for deleting this comment

Current Bugs? CLEARED status? What's wrong?

Hello,

There has recently been an influx of support tickets regarding their funds that are in a 'cleared' status.

It seems page:

https://www.seoclerks.com/balance

... Is currently bugged for some users.

Known Bugs:

Balance stats are showing $0.00
Feature is bugged.
Services are not clearing


It seems that anything that uses a time feature [cron, php cron] is not working.

Notice: Please do not send in any support tickets regarding this issue, Admin will be notified when they get online. Problem will be fixed as soon as possible. Thank you for understanding.


Kind Regards,
Everett

Comments

Please login or sign up to leave a comment

Join
cyberxcrime

My fund are clearing on time...There is no bug for me Current Bugs? CLEARED status? What
Everything Working Fine on SEOCLERKS. So, Don't Worry ;)




Are you sure you want to delete this post?

ajlancer

Hi I got bug with clear fund. It is not showing exactly fund which was cleared by buyer directly not auto cleared. And fund yet not moved to cleared for available balance. Moreover, Seoclerks featured badge not showing as featured. Jordan please fix soon. What is happen there?




Are you sure you want to delete this post?

aleqyanhovik

It shows $0 cleared but when I check the services below, all are on cleared status.




Are you sure you want to delete this post?

ajlancer

It shows $0 cleared but when I check the services below, all are on cleared status.



Yes it is same to me




Are you sure you want to delete this post?

Everett

Yes it is same to me


Hello,

I believe it's happening to everyone, no one is immune - yet!

Kind Regards,
Everett




Are you sure you want to delete this post?

klo1029

Yeah Am Facing Same Problem, Its Showing My Orders As Cleared But No Funds To Be Shown In Cleared, Its Showing $0.00 In Cleared Funds.. !




Are you sure you want to delete this post?

creativeknack

same problem to me also.i am so shocked!!! now what to do? when it will be fix?




Are you sure you want to delete this post?

samiran05

Hi I got bug with clear fund. It
is not showing exactly fund
which was cleared by buyer
directly not auto cleared. And
fund yet not moved to
cleared for available balance. Moreover, Seoclerks featured
badge not showing as
featured. Jordan sir please fix as soon as possible.
soon. What is happen there?




Are you sure you want to delete this post?

shaarx

Happened with me as Well.. Current Bugs? CLEARED status? What
Not Understand what is that Current Bugs? CLEARED status? What

hope this will be alright soon !




Are you sure you want to delete this post?

Everett

same problem to me also.i am so shocked!!! now what to do? when it will be fix?


Hello,

Hopefully Jordan gets online sometime this morning [early morning here in Eastern USA] and solves this issue for us all.

Kind Regards,
Everett




Are you sure you want to delete this post?

socialmedia24x7

NO bugs for meCurrent Bugs? CLEARED status? What




Are you sure you want to delete this post?

samiran05

i hope so.




Are you sure you want to delete this post?

sunil0021

It shows $0 cleared but when I check the services below, all are on cleared status.

Same with me when I first seen this I'm shocked Current Bugs? CLEARED status? What




Are you sure you want to delete this post?

shaarx

Its seems like Error due to Some Cron Job Issue... it will be Global may be you have no Cleared Amount.
But for Those Who are Affected by This Just Don't Much Worried About that, JORDAN will Correct this Issue Very Soon As soon as he Will See He is A Good Developer. With Making some Alteration in database everything will be work fine in next 6-12 hours Hopefully.

Regards;




Are you sure you want to delete this post?

ajlancer

I think nobody need to much worried this issue. It will solvable issue. Jordan very much expert and he will solve problem with in soon. Just wait for him response. I agree with Shaarx it may corn job error.

Thanks




Are you sure you want to delete this post?

creativeknack

Hello,

Hopefully Jordan gets online sometime this morning [early morning here in Eastern USA] and solves this issue for us all.

Kind Regards,
Everett

thanks sir.




Are you sure you want to delete this post?

klo1029

Yeah I Knew That Jordan Will Fix It Very Soon, That's Why Am Not Much Worried Current Bugs? CLEARED status? What




Are you sure you want to delete this post?

cyberxcrime

Yeah Same Problem With Me Also...Maximum Service Showing Cleared




Are you sure you want to delete this post?

ajlancer

Yeah I Knew That Jordan Will Fix It Very Soon, That's Why Am Not Much Worried Current Bugs? CLEARED status? What


Problem is solve now. Cheers




Are you sure you want to delete this post?

creativeknack

problems fix....thanks




Are you sure you want to delete this post?

ionicware

Hey Guys,

Sorry for the frustration and confusion. This should all be resolved now. It was a simple database problem where certain bit fields couldn't be read in our platform. This wasn't any form of corruption so no data was lost. Everything should be back to normal, if not, just let us know.

Kudos to Everett for taking the initiative to create this thread + making an announcement!




Are you sure you want to delete this post?

samiran05

look, jordan sir fix it.
cherssss..
;)




Are you sure you want to delete this post?

ajlancer

Hey Guys,

Sorry for the frustration and confusion. This should all be resolved now. It was a simple database problem where certain bit fields couldn't be read in our platform. This wasn't any form of corruption so no data was lost. Everything should be back to normal, if not, just let us know.

Kudos to Everett for taking the initiative to create this thread + making an announcement!



Yes dear it seems alright. Thanks




Are you sure you want to delete this post?

hitmeasap

Great job as always!
Thanks to both Jordan and Everett.

Don't know if anyone else is having the same problem as me, but the "Bumping" seems to be a bit off.
The Stumble & Facebook function doesn't work properly.

Can't tell if this has something do to with the problem you had earlier or if it's just a glitch which will be fixed automatically, so that's why I don't create a ticket about it yet. Current Bugs? CLEARED status? What

Regards,
hitmeasap




Are you sure you want to delete this post?

ajlancer

Great job as always!
Thanks to both Jordan and Everett.

Don't know if anyone else is having the same problem as me, but the "Bumping" seems to be a bit off.
The Stumble & Facebook function doesn't work properly.

Can't tell if this has something do to with the problem you had earlier or if it's just a glitch which will be fixed automatically, so that's why I don't create a ticket about it yet. Current Bugs? CLEARED status? What

Regards,
hitmeasap


Yes it is looking bumping by Facebook yet getting error
Hope Jordan will fix soon




Are you sure you want to delete this post?

sunil0021

My problem is solved looks like that they are working on it Current Bugs? CLEARED status? What




Are you sure you want to delete this post?

exjordanary

Hello,

I believe it's happening to everyone, no one is immune - yet!

Kind Regards,
Everett


I have immunity!! -and am safe from being eliminated. *lol*




Are you sure you want to delete this post?

ITKING

I am safe with this issue.

Thanks




Are you sure you want to delete this post?

bdctg

Yes. Klo1029 I am agree with you.




Are you sure you want to delete this post?

smokeybryant

not sure about this bug.. hasnt hit me yet but i swear this site logs me out like every other thing i do.. anyone else have that problem?




Are you sure you want to delete this post?

vinothmech

Me too experienced a same problem. Funds are cleared but not get into my balance. Please solve this problem Jordan




Are you sure you want to delete this post?

ionicware

@hitmeasap - I'm not aware of any socialbump issues. I'll look at them now.

@smokeybryant - if you are logged in on more than one device/computer you'll be logged out each time the secondary device moves to a new page on SEOClerks. The same goes if you have a "team" of people all accessing the same accounts at the same time.




Are you sure you want to delete this post?

ionicware

Me too experienced a same problem. Funds are cleared but not get into my balance. Please solve this problem Jordan


This isn't the same bug. This is the normal clearance schedule. Your funds will clear in 6-12 hours.




Are you sure you want to delete this post?

ionicware

Great job as always!
Thanks to both Jordan and Everett.

Don't know if anyone else is having the same problem as me, but the "Bumping" seems to be a bit off.
The Stumble & Facebook function doesn't work properly.

Can't tell if this has something do to with the problem you had earlier or if it's just a glitch which will be fixed automatically, so that's why I don't create a ticket about it yet. Current Bugs? CLEARED status? What

Regards,
hitmeasap


Just tested each, no problems. What error did you get?




Are you sure you want to delete this post?

hitmeasap

Just tested each, no problems. What error did you get?



Here's the error:
Current Bugs? CLEARED status? What

Can't tell if you understand the problem by this, but there's no "symbol" I can click, which results in a non working link. (Actually no link at all.) The same for the Facebook bump.


Regards,
hitmeasap




Are you sure you want to delete this post?

vickydz

It's Done....




Are you sure you want to delete this post?

viewviews4cheap

everything is fine with me the balance is fine Current Bugs? CLEARED status? What




Are you sure you want to delete this post?

ionicware

Here's the error:
Current Bugs? CLEARED status? What

Can't tell if you understand the problem by this, but there's no "symbol" I can click, which results in a non working link. (Actually no link at all.) The same for the Facebook bump.


Regards,
hitmeasap


That is because Stumble upon is sending back data in their iframe from a non-secure source. Same thing with the Facebook share button. You must be blocking content that is non-secure on secure pages.




Are you sure you want to delete this post?

hitmeasap

That is because Stumble upon is sending back data in their iframe from a non-secure source. Same thing with the Facebook share button. You must be blocking content that is non-secure on secure pages.



lol.. Thanks Jordan!
That was an easy thing to solve.. ;)

Regards,
hitmeasap




Are you sure you want to delete this post?

vinothmech

Still my cleared funds didnt moved to My balance. Help me Jordan!!

-Vinoth.




Are you sure you want to delete this post?

ajlancer

Hi Jordan yet bumping getting troubles for Facebook and stumble. Please solve the problem as soon as possible.
Thanks




Are you sure you want to delete this post?