SEOClerks

Can't send messages - I'm not a robot!



Enter a reason for deleting this comment

Can't send messages - I'm not a robot!

I'm trying to send some messages to people, mostly my clients, but these days the Google captcha form doesn't work.

It gives me about 5 attempts but the tiles just fade away when you click on them.

Then it just says, "Your computer or network may be sending automated queries. To protect our users, we can't process your request right now."
Can
Then I have to wait 4 hours before I can try again..

I've tried a reboot, clearing all my cookies etc. Even restarting my router to get a new IP.

But then I just go round in a circle, I get a few attempts and it says that again.

This is a massive drain on my productivity.

I've done a lot of digging around on the Google forums about this and there's nothing that you can do about it.


Dear Google,

I'm not a robot.
I'm not sending searches from a robot, computer program, automated service, or search scraper.
My computer isn't being used as a VPN.
My computer-or-network-isn't-sending-automated-queries.
My computer doesn't have any malware on it (I just factory reset it)
I don't have a "network administrator" this is my personal PC..
I'm not on a shared network that is being used abusively.
My ISP hasn't recently assigned me a suspicious IP address.
And the site I'm using isn't currently under heavy attack.

So what gives!? IDK! 

Does anyone else find this and know of a work around?

Comments

Please login or sign up to leave a comment

Join
socialshare

please change your browser and update it, and must use google chrome for your account,
if you have again same problem then just contact support



Are you sure you want to delete this post?

anwebservices

HI Mike. Hope you contacted support desk. This also may be Google API problem, who knows. I didn't try to send any messages last few days so i didn't experience that problem, but i guess support team will take care of it.



Are you sure you want to delete this post?

Happy8

your browser all history clear or deleted then again your id sing in and few hours after your problem solve



Are you sure you want to delete this post?

nayemislam9296

update your browsers........or....again windows setup......
if it will not solve then..contact to your internet provider.......



Are you sure you want to delete this post?

ballyhara

Wow, that's what I call an issue. As many people suggested, updating your browser, cleaning your caches and cookies, can be an option. But maybe you have a malicious malware, or you're using a different computer on the same IP. You can try stop using VPN, and use public Google DNS, also run a good antivirus or Windows Defender.



Are you sure you want to delete this post?

vinaya

I don't know how to work around this problem, however, I am also experiencing this since few weeks. I thought this was because of my internet speed. When the problem occurred, I would reset my router and try again. Sometimes it worked and sometimes it did not work.I use internet from two different ISP. If I encountered this problem, I switched to my second ISP and the problem would be gone.



Are you sure you want to delete this post?

cmoneyspinner

This response is dated 2016 but it might work.
https://productforums.google.com/forum/#!topic/chrome/MX6gGwbEcvs



Are you sure you want to delete this post?

jaybee19

My prior suggestions are already mentioned by the others so I'll just suggest another one. What about if you'll uninstall your Browser and install it again afterwards so that you'll get rid of all the history. Running cleaners like CCleaner may also help but I'm nkt really sure because it's the first time that I've heard of this kind of problem.



Are you sure you want to delete this post?

idealmike

No it doesn't matter it happens in any browser and even on my mobile. I get about 5 attempts at renewing the tiles and then it says that to me.



Are you sure you want to delete this post?

Alexparker321

I also face the same problem when I try to send a message so I take a help of Avast Support to solve my issue. If anyone wants to know more simply take a help of this.



Are you sure you want to delete this post?

BuyFanzz

You don't need to do anything, Just change your Internet connection, Like If you are using Home and Office Wi-Fi and the captcha didn't work, Open your mobile hotspot and connect your laptop or computer and try to make captcha again, It will definitely work.
Sometime I'm facing the same issue,



Are you sure you want to delete this post?

Kakashi2020

Well, are you sure you're not a robot? If you're human then just switch connections or connect your device to another connection and that would solve your problem, that's if you're not a robot.Lol



Are you sure you want to delete this post?

idealmike

Haha I think I'm sure. But then, how can we really know? According to some people, we are all nothing but software programs running around inside an advanced aliens computer game! I don't know these people! ;)



Are you sure you want to delete this post?

Kwesi

Why don’t you try tochange the network connection you are currently using? Or if you are using a Wi-Fi connection
try to use you data connection instead or if you are using data switch to
a Wi-Fi connection. But if they all do not work Try to download another web
browser and delete the old one or you can update your web browser if it is
outdated



Are you sure you want to delete this post?

mark8625

That was really annoying. It happened to me before and I was really pissed off. Google did this for additional purposes and for security reasons. Many hackers in the internet now and we have to understand that this is for our own protection.



Are you sure you want to delete this post?

blackmist

VPN and anti-virus sometimes are the culprit try to turn them off next time you enter capchas if that is what you are doing. Just wait until you reach 4 hours then try to turn them off t. But if it still detect you as a robot then the problem might be the network. Try to contact your inter service provider about the issue. But before doing try those suggestion above like clearing your browser cookies first.



Are you sure you want to delete this post?

Corzhens

This is interesting because it can happen to anyone. I have read an article about a malware that will give your computer a semblance of an automated action like what you are doing now and the message that you are getting. Maybe it is a different problem but I don’t think Google will give you an answer for your query. You need someone who had experienced the same with a solution.



Are you sure you want to delete this post?