SEOClerks

Site is in English, but sales notification emails look like Spanish



Enter a reason for deleting this comment

Site is in English, but sales notification emails look like Spanish

I looked in setting to see if I maybe bumped something wrong, but can't find the link for setting the language.  Is it buried somewhere else to fix that?
Thanks

Comments

Please login or sign up to leave a comment

Join
TommyCarey

Hmmmmmmm, the only thing I can think of is switching your timezone in the settings to the right area to see if that fixes it. You've likely tried that, so I'm wondering if you had a VPN on by accident when registering and now you're getting everything in Spanish?

You'll likely have to contact the support desk to get this resolved because it sounds like something that needs to be fixed on the backend, and that means you don't have access to it through your profile.

Here's the helpdesk: https://ionicware.zendesk.com/hc/en-us/requests/new




Are you sure you want to delete this post?

HunterK

Thanks for the response. I have been using the site for a few years and never had this happen.
I can't figure out what triggered it.
If I read Spanish it would be fine. But I only know the bad words lol
I'll wait and see if it happens again on the next order.




Are you sure you want to delete this post?

Martinsx1

I hope that doesn't persist for too long, so that everything would go back to being normal again. Language can be a serious problem or barrier in getting someone to understand things. But hopefully with Google translate, things would be made better.




Are you sure you want to delete this post?

Martinsx1

Wait a minute let me understand clearly what you are trying to convey, is it seoclerk site that you are experiencing this issue or another different site?

If it's this site of seoclerk, then something or someone must have messed up your site settings. If you cannot fix it by yourself, then I suggest reaching out to support, as I'm certain they can fix it for you.




Are you sure you want to delete this post?

centurion

Thanks for the trouble notification. On Google chrome browser you can right button on the link and translate to English on every time. Otherwise you have to check your browser add on section. You can install any language plug in also. Or you can contact with the site admin.

Thanks
Centurion




Are you sure you want to delete this post?

HunterK

I double checked and everything is set right. Oh well. No Habla Espanol.
Those translators come up with some hilarious stuff sometimes. But I'll just work around it I guess




Are you sure you want to delete this post?

DarthHazard

If you are using Google Chrome then you can easily get around this by right clicking on your mouse and clicking on the "Translate to English" button. It's more of a short term fix but it will enable you to read whatever is in Spanish in English without a huge problem. The best bet is to contact the support team so that they can help you as soon as possible.




Are you sure you want to delete this post?

HunterK

Yes Thank you I have been using the translate for years. But sometimes it really messes things up LOL. I tried it with something a friend wrote in Dutch and it made zero sense




Are you sure you want to delete this post?

Martinsx1

I haven't had this experience with translator before, maybe you should try and update your Chrome and also have a translator application installed in your system, it's definitely going to help you get the right translation.




Are you sure you want to delete this post?

overcast

I think this must be some sort of i18n data base issue. Because there seems to be spanish setting that has triggered. Not sure how to solve this problem. Maybe support for such can work around. And they may be able to solve this thing. Pretty weird problem is there if you ask me.




Are you sure you want to delete this post?

kgord

It sounds like you got some tips. I know one time my blog entries were coming out in sanskrit for some unknown reason. It was really kind of driving me crazy. Eventually, I found the button to change the language and was able to change it back to English.




Are you sure you want to delete this post?

HunterK

Yes It is weird because I didn't change anything when it happened and everything is set to English and the proper timezone. Ghost in the machine, I guess




Are you sure you want to delete this post?

ballyhara

Well, some weeks ago I lend my laptop to a friend, he was checking some Brazilian websites, and now my laptop is doing something similar. What I mean is, maybe you checked a website, or something that copied your IP or your data, and now you're having an issue like me. My friend said he did use a VPN, and yes he's an idiot, but anyway try to erase cache, cookies, updating your browser, maybe that can help you in someway.




Are you sure you want to delete this post?

HunterK

No Nothing like that. The last few sales have been in English.
Just odd. I used Norton Power Eraser and nothing as far as being compromised.
I do have a friend who writes programming if it gets ugly LOL




Are you sure you want to delete this post?

Barida

Probably there are a few things that the poster has got to set. I have not experienced this as well and that is surprising. One thing that I should advise him is to ask the support team on tips on how to sort this out.




Are you sure you want to delete this post?

stbrians

There must something wrong with your settings. Try to diagnise the problem. Or it is your location. In my area all is well. You do not have a translator to help you?




Are you sure you want to delete this post?

Barida

Using a translator is one other thing to do. However, we all know how some of the translation may not bring the best words you. So, fixing it using the right links and settings remain the best bet at the moment.




Are you sure you want to delete this post?

stbrians

Settings may really mess you up. I filled something wrong in my PayPal and registered my country as Iceland. When I verified my bank it registered Kenya and that made me lose money. We should be careful on how we do things especially filling out forms




Are you sure you want to delete this post?

microsoft123

I think something wrong happens with your setting. You can change the timeZone in Setting.
if you are using Microsoft Products then you can contact Microsoft Support




Are you sure you want to delete this post?

HunterK

Thanks. All is good. It was just that one time and then fine again. I guess I should have waited before posting here to see if it kept happening.
Though now I don't get email notices of my sales anymore for the past few weeks and I haven't changed anything. But no biggie. That way I don't forget to check in here everyday




Are you sure you want to delete this post?

jayjaydimson

Well, if you receive that kind of message, you can translate it in English or which language do you prefer.




Are you sure you want to delete this post?