SEOClerks

i was logged and logout automatically



Write the reason you're deleting this FAQ

i was logged and logout automatically

something strenge happens in seoclerks i was logged with remember me then i logged out surpriselly after that i tried to log but failed then i tried to logged again and success is that some bug happens in seoclerks or something,

Comments

Please login or sign up to leave a comment

Join
procoder

I think there is nothing to worry about , it must have been a glitch or something caused by internet/browser, you said that you've checked the "remember me" box but that still happened? Try to clean your browser cache, and see if it will happen again.


Also, are you sure that was the same domain name, because I think you have visited other domain of SEOClerks, and maybe you haven't been 'logged in' in both domains.




Are you sure you want to delete this post?

sanfora

no not happens again everything look fine now




Are you sure you want to delete this post?

EliteWriter

It worked fine for me both on my laptop and tablet today. It could have been a glitch, or maybe you hit something that altered your password the first time round, and you did not realize.




Are you sure you want to delete this post?

hitmeasap

This has happened to me too. A few times actually. I don't know the reason for it but I've never bothered with it as I could log in without any problems once I tried again. Also note that I think it happened when I clicked some links from the Community Discussions as people are using other domains than SEOClerks.com to share articles.. And as it's probably because of that, I've never cared about it. i was logged and logout automatically




Are you sure you want to delete this post?

idealmike

This was happening to me few times yesterday as well. I'd visit an order URL from my work sheet and the site would log me out and ask me to login again. I thought it was just a bug or something at first or perhaps some updates to the site that are going on was causing it to happen. After about the 2nd or 3rd time I started to get a little worried and was a little annoying but just logged in again and all seemed fine. It hasn't happened today so far yet but if it happens again or I come across it again I'll let you know but I'm sure it's just a domain mis-match thing or perhaps the way the URL was saved in notepad. It can happen that way sometimes. Something to do with ASCII characters. For example, sometimes people (clients) can give me a YouTube URL in plain text format. But when I copy/paste it into the address bar, it doesn't go to that video it goes to Google search instead (my browser thinks it's a search request) so I have to copy the youtube.com/randomletters part only and paste that for it to work. So I think that could be a similar thing to what is happening to me.




Are you sure you want to delete this post?